No boost after firmware update

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
So I was running 32_2 and updated to 32_10

After which can't make over 3 lba of boost. Now this is a well documented issue after updates and one everyone likes to say read instructions ECT ECT.

Well I went over every single possible setting and can't find the issue. Duty bias stayed the same, I don't see any major changed and if their was a special instruction when say 32_4 came out they deleted that on the update page..

Any help would be great I'm flustered with it..

@[email protected]
 

[email protected]

Sergeant
Platinum Vendor
Jan 23, 2017
462
376
50
A log is the only useful piece of information to provide you with any assistance. :)

Common problems are failing to set duty bias all to 0 (if no custom duty bias tuning is applied), setting menu4 in dash to the wrong mode (stock flash = 3, back end flash = 2), somehow setting FF (global dutycycle scaling) to 0 or some really low number, etc.
 

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
Here's a log, I know I'm missing something simple that I couldn't find

Note I was running 32_2
 

Attachments

  • 2017-12-12 20_41_40.csv
    7.8 KB · Views: 205

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
I can after work..

What do you mean you don't see a meth signal? I looked on my previous logs and meth all settings appeared to be same?

I'll check menu 12 but I messed around with it a tad and no difference IIRC. I did notice my target stuck at 9.9 psi???
 

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
Please tell me how she looks.. because Good golly Mrs Molly if this is bad I don't wanna right.. most I've thrown at her since the new turbos!!
 

Attachments

  • 2017-12-13 17_33_58.csv
    9.2 KB · Views: 174

[email protected]

Sergeant
Platinum Vendor
Jan 23, 2017
462
376
50
Yes everything is looking good here.

What is menu12 set to?

For kicks try map3 again on a 60 additive to see if meth flow or boost come up on it.

121317_0251.jpg
 

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
I will.. I was so excited and planned on trying it but my belly wanted food more than I wanted to know lol..

I turned 10-5000 (had set to 0 idk why)
11-2500
12-2500
Now I remember, with 32_2 Everytime I adjusted 12 it would be back at zero when I checked because after I turned FF off.. I believe I statey this time where I put it.

I can't believe this car has more left in it my gad it's was a violent lol!
 

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
Lots more. Relog the 60 additive next and we'll go from there.
I will get back to doing that it started to sleep outside.. but the meth flow staying at 56-57 is that another setting? It's way cooler that 44 deg.. it's about 22 deg out and I always pull right to damn near ambient temperature.. any thoughts.. I have a lot of reading up to do and understanding of the new meth stuff you have added.
 

Bmwfixerguy1

Lieutenant
Jun 5, 2017
873
288
0
Ride
07 335i MT
Meth signal seems OK to me at the moment.
Shouldn't meth flow equal 100? I always when form 0 to 100.. is this the scaling adjustments that need to be done? I read over a lot of the revision notes bit am missing 32 3 to 32 5 so don't know if anything in that span needs to be done. Seems like a lot of meth control update options
 

[email protected]

Sergeant
Platinum Vendor
Jan 23, 2017
462
376
50
No, 60% or higher is full flow, as indicated by the meth flow scaling = 60 in your datalog. As I said I'm not concerned with your meth flow at the moment seeing it on map7.