Help

Pata1

Lurker
Mar 12, 2018
12
2
0
Ride
2010 535i
I have a 2010 535i that keeps on jacking up, had the belt shred 2x already and replaced all the acc pulleys, crank seal, etc. Now the other night I had from what I can tell the crank pulley decided to walk and the pulley bolt was all the way out when I checked it. Haven't had a chance to pull it all apart yet.. my question is this: from a scale of prude girlfriend to the new child rapist in prison how screwed am I?
 

Sshec152

Corporal
Nov 3, 2016
213
118
0
Aston pa
If your crank pulley and bolt walked id almost guarantee your timing is off now. Was a new bolt used and properly torqued when you did your crank seal? Also if you keep shredding belts, check belt alignment as well as p/s pulley and all others. The p/s pulley is known to hit the subframe and crack the pulley. If thats the case replace your motor mounts, the p/s pulley with a metal one (i used the ecs one) and use the updated belt routing diagram
 
  • Informative
Reactions: Jeffman

Pata1

Lurker
Mar 12, 2018
12
2
0
Ride
2010 535i
Crank is probably touching down.
When I looked at it I didnt see anything touching at all and I know alot of people talk about the ps pully touching but it's no where close to anything from what I can tell
 

Pata1

Lurker
Mar 12, 2018
12
2
0
Ride
2010 535i
If your crank pulley and bolt walked id almost guarantee your timing is off now. Was a new bolt used and properly torqued when you did your crank seal? Also if you keep shredding belts, check belt alignment as well as p/s pulley and all others. The p/s pulley is known to hit the subframe and crack the pulley. If thats the case replace your motor mounts, the p/s pulley with a metal one (i used the ecs one) and use the updated belt routing diagram

I dont remember. I'm gonna try and take it all apart this weekend or next and see how bad the damage is
 

SlowE93

Lieutenant
Jul 2, 2017
720
264
0
Ride
E93
Check the alternator. Remove belt, spin the pulley. Should spin one direction and be kinda locked in the opposite direction. Google it .
 

Pata1

Lurker
Mar 12, 2018
12
2
0
Ride
2010 535i
So just got to take a look at it today. Looks like the motor is fucked. Crank bolt won't even screw back in.. fantastic..
 
  • Sad
Reactions: doublespaces

doublespaces

General of the Army
Oct 18, 2016
8,943
4,150
0
AZ
Ride
2009 E93 335i
So just got to take a look at it today. Looks like the motor is fucked. Crank bolt won't even screw back in.. fantastic..
Oh no... So you gonna part out the car or get a new motor? That seems to be the cross roads many come to.
 

LessIsMore

Specialist
Aug 21, 2017
56
22
0
Ride
09 535i
Holy crap, sucks man. No idea what caused it? How many miles on the engine?
I dont think the PS pulley clearance is usually an issue on the E60 like it can be on the E90.