Has anyone installed the Vargas shotgun yet?

dyezak

Major
May 4, 2017
1,768
1,515
0
Plano TX
Ride
335is
Done, it is definitely NOT a simple install. As Tony wrote in the installation instructions... Have A LOT of patience and TIME to do the install. Power steering lines/ connections to the rack took the longest to sort out. The mounting of the bracket and drive housing needs to be accompanied by a beer or six.

So where's the video install guide. :D
 
  • Funny
Reactions: Shane303

doublespaces

General of the Army
Oct 18, 2016
8,940
4,145
0
AZ
Ride
2009 E93 335i
Done, it is definitely NOT a simple install. As Tony wrote in the installation instructions... Have A LOT of patience and TIME to do the install. Power steering lines/ connections to the rack took the longest to sort out. The mounting of the bracket and drive housing needs to be accompanied by a beer or six.

I may hit you up for some pointers. I'll be doing a written guide, did you do the double or single?
 

[email protected]

Lieutenant
Nov 5, 2016
596
606
55
Bay Area
Done, it is definitely NOT a simple install. As Tony wrote in the installation instructions... Have A LOT of patience and TIME to do the install. Power steering lines/ connections to the rack took the longest to sort out. The mounting of the bracket and drive housing needs to be accompanied by a beer or six.
Its a daunting install thats for sure. The PS lines, and bracket are the worst part, just take your time, and don't force anything, and it goes right in
 

Edson

Private
Mar 3, 2017
27
19
0
Ride
08 335i
I'm in the middle of doing it, I got the bolts in on the bracket but they're bottoming out, any chance the hardware is too long for the a.c. bolts? Instructions say not to use washers but I don't see any other way, otherwise the bracket isn't snug down.
 
Last edited:

longnvu

Private
Dec 6, 2016
36
9
0
I didn't have any trouble getting the bolts on besides the limited space. Do you have any pictures of the issue?
 

Edson

Private
Mar 3, 2017
27
19
0
Ride
08 335i
This is the top bolt
 

Attachments

  • image.jpg
    image.jpg
    229.7 KB · Views: 443

Edson

Private
Mar 3, 2017
27
19
0
Ride
08 335i
41F53137-21E9-4BF1-9237-A85F0F538811.jpeg 03AA718A-002A-4610-87BC-2B2096C589D8.jpeg BC7104EE-2C49-4EAE-BDBA-77610BF56BC6.jpeg I emailed them, I don’t see what a washer would be a problem but we’ll see. I went ahead and replaced the tensioner and idler pullers and the billet end for the coolant hose that secures on the head.

Couple things I noticed from the instructions, single shotgun comes with one longer bolt where double comes with 3 and they’re all the same length. For single installs it says to reuse factory bolts and shows a notch whereas the one I got has no notch. I’m assuming this is a v1 instruction and v2 is a little different. The double shotgun kit instruction is missing figure 13, but you can find that image on the single shotgun install instructions.

I’m done for the day, I’ll keep at it tomorrow, I’m beat.